WPJ563 w/ WLE1216V5-20

berig • 2018-10-17 • Last reply from berig
2
6

2.4Ghz & 5Ghz not working at same time

jtodd313 • 2018-10-08 • Last reply from winston
3

[WPJ563]How to enable the PCIe test mode?

timothy • 2018-10-05 • Last reply from winston
1

WLE650V5-18A not working

cantona • 2018-09-17 • Last reply from winston
7
5

WLE600VX not recognised

sunradha • 2018-09-14 • Last reply from winston
3
1

How do I enable 1GB on WPQ865 ?

wpq865 kimmintae • 2018-09-06 • Last reply from winston
1
5

Default root password

weirdchaos • 2018-09-06 • Last reply from winston
5

NAT mode layer 3

Hardware darchua1 • 2018-08-24 • Last reply from winston
1
1

How to flash OpenWrt on WPQ865

wpq865 kimmintae • 2018-08-20 • Last reply from winston
1
3

upgrate the firmware

Hardware sss101111 • 2018-07-26 • Last reply from winston
2
15
2

Unable to log into web interface for WP54G

spence • 2018-07-11 • Last reply from winston
2

Identifying Board model for firmware upgrade

spence • 2018-07-10 • Last reply from winston
1
Log in
Information Bar
Welcome to the Compex Support Forum. To start with an enquiry:

1) Sign up for an account.
2) Create a topic and describe the issue as detail as possible.
3) Use the tags on your post to help us identify the issue. Eg. Hardware, Software, Module.

F.A.Q
How do I generate a verification code?
To generate the verification code, simply click on the form. It will create a 4 character code. Simply fill it in.

LINKS

Compex Website
Compex Webshop

Website Statistics
  • Topics Number:74
  • Posts Number:291
  • Tags Number:8
  • Users Number:101